les tutoriels
Suivez les étapes pour installer et utiliser diverses fonctions dans Word; vous pouvez également regarder la démonstration vidéo ci-dessous.
Installation et connexion
Installez le plugin Word sur Windows et ouvrez le panneau de traduction.
- Obtenez le programme d'installation officiel de Windows à partir de la page de téléchargement et fermez complètement Microsoft Word avant l'installation.
- Exécutez le programme d'installation et suivez les invites pour terminer l'installation.
- Ouvrez Word, cliquez sur « AI Assistant » à l'extrême droite de la barre de menu et ouvrez le panneau de traduction dans la zone fonctionnelle inférieure.
- Connectez-vous avec votre compte; la traduction nécessite une connexion Internet et le glossaire et le Prompt personnalisé sont synchronisés avec votre compte.
Allez télécharger →
Tutoriel d'installation complet →
WPS Installation et activation
Le même package d'installation permet la traduction en WPS Writer et en WPS Spreadsheets; inclut la configuration du module complémentaire Trust Center / COM.
- Après avoir fermé les textes/tableaux Word, Excel et WPS, récupérez le programme d'installation officiel à partir de la page de téléchargement et terminez l'installation.
- Ouvrez le WPS Writer ou le WPS Spreadsheets, cliquez sur « AI Assistant » à l'extrême droite de la barre de menu et ouvrez le panneau de traduction dans le ruban inférieur.
- Après vous être connecté à votre compte, vous pouvez utiliser la traduction du texte intégral, du tableau entier, de la sélection et de la segmentation de mots; la traduction nécessite une connexion Internet et le glossaire et le Prompt personnalisé sont synchronisés avec le compte.
- Si WPS indique que les modules complémentaires tiers COM sont désactivés ou s'il n'y a pas d'« Assistant AI » dans la barre de menu, accédez à « Fichier → Options → Centre de gestion de la confidentialité » et cochez « Activer tous les modules complémentaires tiers COM », ou allez dans « Outils → Modules complémentaires COM » pour vérifier WordAddin.Connect / ExcelAddin.Connect et redémarrez. WPS Il prend effet plus tard (plus courant à partir de WPS 12.1.0.26895).
Allez télécharger →
WPS COM Tutoriel d'activation du complément →
Word La traduction intégrée ne peut pas être utilisée
Impossible d'accéder au service, Word 2016 Aucun service disponible, échec d'un document long: dépannez en fonction du phénomène et de la version, ou utilisez plutôt la traduction en texte intégral de la barre latérale.
- Vérifiez si l'erreur signalée est « Impossible d'accéder au service » ou « Aucun service disponible/aucune instance de service associé ».
- Testez avec une ou deux pages de nouveaux documents; si les documents longs échouent, veuillez consulter la section Documents longs du Hub. Il n’est pas nécessaire d’activer et de désactiver le VPN à plusieurs reprises.
- Word 2016 / Office 2016 Si le service est hors ligne, installez la traduction de la barre latérale TopCopilot.
Ouvrez le centre de dépannage →
129 pages papier mesure réelle →
Excel La traduction n'est pas disponible
TRANSLATE affiche #NOM?, le volet de révision de la traduction est vide et le tableau entier ne peut pas être traduit: dépannez par fonction/volet/tableau entier, ou utilisez la barre latérale pour traduire le tableau entier.
- Tout d'abord, distinguez si la fonction n'est pas disponible, si le volet de traduction ne peut pas être ouvert ou si Excel lui-même n'a pas de bouton de traduction de table entière.
- Il est normal que la version achetée Excel n'ait pas TRANSLATE; si le volet est vide, vérifiez d'abord le réseau, les mises à jour Office et les modules complémentaires.
- Pour traduire des tableaux par lots et conserver les formules, utilisez TopCopilot pour traduire l'intégralité du tableau dans la barre latérale.
Ouvrez le guide de dépannage →
Extension de traduction pour Excel →
Traduction d’un livre entier et affichage de tableaux
Cochez « Traduire toutes les feuilles de calcul » pour traduire tous les tableaux visibles en même temps; après la traduction, utilisez « Affichage du tableau » pour basculer entre la traduction, le texte bilingue et le texte original.
- Le plug-in nécessite 1.0.113 et supérieur. Ouvrez « Traduction complète de la table » dans la table Excel ou WPS et cliquez sur « Paramètres avancés ».
- Cochez « Traduire toutes les feuilles de calcul » et confirmez les instructions: seuls les tableaux visibles seront traduits, les tableaux masqués ne seront pas traduits; cela prendra plus de temps et de points que la simple traduction du tableau actuel.
- Vous pouvez choisir de le réécrire comme « Traduction » ou « Bilingue » par défaut, puis cliquer sur « Démarrer la traduction ».
- Une fois la traduction terminée, un « affichage de tableau » apparaîtra dans la barre latérale: cliquez sur « Texte traduit » pour une transmission externe, cliquez sur « Bilingue » pour la relecture et cliquez sur « Texte original » avant de lire la traduction.
Tutoriel de traduction de livre complet →
Extension de traduction pour Excel →
Edge Échec de la traduction
"Cette page ne peut pas être traduite" et le bouton de traduction est manquant: vérifiez les paramètres de langue, les services Bing et les extensions de stratégie, ou utilisez le plug-in de traduction Web pour une comparaison bilingue.
- Essayez à nouveau d'actualiser la page; s'il échoue toujours, désactivez le proxy/VPN et activez edge://settings/langues pour confirmer le changement de traduction.
- Pour les ordinateurs de l’entreprise, vérifiez edge://policy; pour les ordinateurs personnels, vous pouvez désactiver temporairement l'extension et réessayer.
- Lorsque la traduction intégrée ne peut pas être réparée, installez le plug-in de traduction de page Web et insérez la traduction sous le texte original.
Ouvrez le guide de dépannage →
Extension de traduction de pages web →
Traduction de la page entière
L'ensemble du document est traduit et réécrit section par section dans Word, ce qui convient à la lecture et à la comparaison; une fois le texte traduit, les images et les graphiques du document peuvent également continuer à être traduits. S'il n'y a pas de Windows, vous pouvez télécharger docx sur la page de traduction en ligne.
- Il est recommandé d'enregistrer d'abord une copie dans Word et de conserver l'original à des fins de comparaison.
- Cliquez sur "Traduction du texte intégral" dans la barre latérale → sélectionnez la langue cible → "Démarrer la traduction", et sélectionnez la méthode de réécriture "Traduction" ou "Bilingue" dans la boîte contextuelle (vous pouvez cocher "Ne pas demander la prochaine fois", puis la modifier dans l'icône à droite de la langue cible).
- La traduction est réécrite au texte en paragraphes; le processus peut être interrompu ou poursuivi.
- Dans la barre latérale, vous pouvez afficher le texte original/traduction par paragraphe. Si vous n'êtes pas satisfait, vous pouvez restaurer le paragraphe dans son texte original.
- Une fois le texte terminé, si le document contient des images ou des graphiques, vous pouvez suivre les invites pour poursuivre la traduction des images et remplacer les images d'origine.
Description de la fonction →
Traduction en ligne →
Traduction d’une sélection
Traduisez uniquement le contenu sélectionné et réécrivez-le, ce qui permet de vérifier paragraphe par paragraphe.
- Sélectionnez le texte à traduire dans Word.
- Barre latérale « Traduction sélectionnée » → Sélectionnez la langue cible → « Démarrer la traduction ».
- La traduction est réécrite dans la sélection; lorsque le mode de réécriture est « Bilingue », la traduction est insérée sous le paragraphe sélectionné et la barre latérale prend également en charge la restauration du texte original par élément.
Description de la fonction →
Traduction du texte sélectionné
La barre latérale affiche la traduction, et le texte n'est pas modifié par défaut, ce qui convient pour faciliter la lecture.
- Ouvrez « Traduction à la sélection » dans le volet latéral, puis choisissez la langue cible.
- Sélectionnez une phrase, un paragraphe ou une cellule que vous ne comprenez pas, et elle sera traduite automatiquement après avoir relâché la souris.
- Lisez la traduction dans la barre latérale; si nécessaire, cliquez sur « Écrire dans le document » pour remplacer la sélection ou insérer au niveau du curseur.
Description de la fonction →
Glossaires
Correction des traductions des noms d'entreprise, des noms de produits, etc., et appliquées automatiquement lors de la traduction.
- Dans Word, menu« Assistant AI »→« Glossaire ».
- Créez un nouveau glossaire, ajoutez une source/traduction ou importez via CSV.
- Dans la liste de gauche, activez l’option« Activer »(vous pouvez activer plusieurs glossaires simultanément).
- Lors de la traduction de texte intégral, de sélection ou de segmentation de mots, les termes correspondants participeront à la traduction.
Description de la fonction →
Extension de navigateur: traduction Web
Installez l'assistant de traduction TopCopilot AI dans Chrome / Edge pour traduire l'intégralité de la page Web en un seul clic et comparez-la de manière bilingue.
- Ouvrez Microsoft Edge Add-ons et installez TopCopilot AI Translation Assistant (Edge 114 ou ultérieur). Sa publication dans le Chrome Web Store est prévue prochainement.
- Ouvrez n'importe quelle page Web en anglais, cliquez sur l'icône de la barre d'outils pour ouvrir la barre latérale et sélectionnez la langue cible et le moteur de traduction.
- Cliquez sur « Traduire cette page » et la traduction sera insérée paragraphe par paragraphe sous le texte original pour former une comparaison bilingue; vous pouvez également passer à la traduction uniquement ou restaurer en un seul clic.
- Sélectionnez un mot ou une phrase anglais dans la page Web et la barre latérale affichera la définition du dictionnaire, la traduction ou l'analyse de la grammaire anglaise.
Page de destination du plug-in de traduction Web →
Installer dans le magasin Edge →